Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Possible Duplicate:
How can I get my graphics card to be recognized in System Info?

Well as it says in the question title, I'm running a Lenovo-B570, I have an Intel HD Graphics 3000 integrated card, and inside the graphics thing it says Unknown, and Standard experience, I have tried doing other things I have seen on AskUbuntu but, once I get other drivers to show up, it starts to get choppy, and a lot of my drivers stop working, not to mention my sidebar icons and such go invisible... And even then Second Life wouldn't work and kept saying that I don't meet the required specs and such. Could someone help me out please?

share|improve this question

marked as duplicate by Anwar Shah, Tom Brossman, Jorge Castro, Eliah Kagan, Mitch Oct 3 '12 at 5:28

This question was marked as an exact duplicate of an existing question.

Try this one:

apt-get remove mesa-utils

Reboot and verify that the problem persists, if so:

apt-get install mesa-utils

Reboot and verify if the problem is solved.

I've tried this solution many times, i also have an intel card, and it works

share|improve this answer
I believe that's the command that I entered into Term that gave me all of those other drivers that didn't do anything for me but make the display choppy and permanently deactivate my Wifi abilities, and that made all of my icons invisible – TishonHeart Jul 16 '12 at 0:24
That's weird because usually is what people do to get the Unknown issue fixed. That's also what i do in my laptop and it works. Do you only have an intel graphic card, or do you have another graphic card also? – LnxSlck Jul 16 '12 at 0:32
It's just the Intel HD Graphics 3000, no other, and I did that Mesa thing, it made my graphics card show up, but Second Life still says that my laptop doesn't meet minimal graphical standards or something, but it did when I had Windows 7 – TishonHeart Jul 16 '12 at 0:43
@TishonHeart you may need S3TC support libraries. See my answer about that here Some games will still not work as they still don’t see the s3tc support(Psyconauts was one, it may be fixed now...). Also the mesa-utils worked for me with my Sandy-Bridge Intel... – TrailRider Jul 16 '12 at 1:58
@Trailrider Is that the sudo command that gives all of those updates and gives the drivers like Acer Extras and Intel KVC and stuff like that (Guessing at the names I forget what they are actually called) – TishonHeart Jul 16 '12 at 3:46

Not the answer you're looking for? Browse other questions tagged or ask your own question.