Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

It first happend about a week ago that I received this error message the first time. It shows up daily.

W:Failed to fetch 404 Not Found [IP: 80] , E:Some index files failed to download. They have been ignored, or old ones used instead.

I can do updates from other ppa as usual. I noticed that problem in relation to special ppa defined by the user, but I can't imagine that natty's multiverse could be down for days.
Is there something I can check on my system to solve this?

share|improve this question
up vote 2 down vote accepted

You could try changing the server that you attempt to connect to for Multiverse (and other) updates.

Open Synaptic Package Manager and click on Settings > Repositories, then in the dropdown selection that is labeled "Download From:" choose Other. Click the "Select Best Server" button, and after it has run some speed tests and chosen one for you, click "OK" or "Choose Server."

Update your package lists -- either click Reload in Synaptic, or in terminal type

sudo apt-get update

Hopefully this will allow you to grab new Multiverse updates!

share|improve this answer
Many thanks. I didn't notice the option "Select Best Server" before. apt-get update ran without issues. – 32bitfloat Jul 15 '12 at 21:39
Huzzah! Glad to help. – OpensourceFool Jul 15 '12 at 21:41

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.