Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

The problem I have is that the graphic cards are old and I cant install it correctly

lspci| grep vga

01:00.0 VGA compatible controller: NVIDIA Corporation NV18 [GeForce4 MX 440 AGP 8x] (rev a2)
02:01.0 VGA compatible controller: NVIDIA Corporation NV34 [GeForce FX 5500] (rev a1)

I think I need nvidia-173. The following packages have unmet dependencies and it won't let me install this.

Is this possible running 12.04?

Would like to run both.

share|improve this question
1  
Don't think it's going to work. The two cards are supported by two different nvidia drivers in Ubuntu, nvidia-96 and nvidia-173, and you won't be able to install both. Perhaps two fx5xxx card will work, not sure. –  mikewhatever Jul 15 '12 at 22:33
    
flagged as possible duplicate? askubuntu.com/questions/21144 –  fossfreedom Jul 16 '12 at 12:08

1 Answer 1

I managed to get two monitors across two cards after some seriously frustrating brute force troubleshooting.

I Learned the following...
1. Lightdm seems (Seems = not an official statement) to hate mixed cards (gnome, doubly so)
2. Gnome (Classic) would do weird things on me.
3. Unity worked across two monitors when i ran [xinit] from CLI as root. and then started unity from terminal with [unity-panel &]

At least I think thats the command I used... I started unity with &

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.