Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Is there a tutorial to get pulseaudio network to work. The closest useful I have found is this http://ubuntuforums.org/showpost.php?p=11028093&postcount=8

But it stops prematurely, what are the next parts to hear audio from another computer on the LAN.

For one you had to restart the computer after clicking the checkboxes. Then I start playing a song on server machine(12.04) using Totem and on the client machine (also 12.0) I click the sound menu icon and chose sound preferences, and I open the output tab. The item for the PA network device on the server is there but selecting doesn't allow you to hear anything what is the next step?

Here is a screenshot

enter image description here

share|improve this question

closed as unclear what you're asking by Braiam, Eric Carvalho, bain, karel, bodhi.zazen Jul 14 at 22:02

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question.If this question can be reworded to fit the rules in the help center, please edit the question.

add comment

1 Answer 1

I know of a well-written tutorial on this subject on the Dutch Ubuntu wiki, here is the translation: http://translate.google.com/translate?sl=nl&tl=en&js=n&prev=_t&hl=en&ie=UTF-8&layout=2&eotf=1&u=http%3A%2F%2Fwiki.ubuntu-nl.org%2Fcommunity%2FRemotePulseAudio&act=url

edit: run the following on your client to have an insight at what happens behind the scenes in PulseAudio: pulseaudio -k && pulseaudio -vvv. Look out for lines referring to network connections or remote audio devices.

share|improve this answer
    
the translation was confusing –  pt123 Jul 15 '12 at 8:44
    
I: [pulseaudio] main.c: Using runtime directory /home/username/.pulse/b644cbb42fa096922350d4bf0000000c-runtime. I: [pulseaudio] main.c: Using state directory /home/username/.pulse. I: [pulseaudio] main.c: Using modules directory /usr/lib/pulse-1.1/modules. I: [pulseaudio] main.c: Running in system mode: no E: [pulseaudio] pid.c: Daemon already running. E: [pulseaudio] main.c: pa_pid_file_create() failed. –  pt123 Jul 15 '12 at 9:06
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.