Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Sorry if the question sounds stupid in some way, I'm completly new to Ubuntu, never even actually installed it and that's the problem. I just downloaded the installer, not the wubi, but the one named 'ubuntu-12.04-desktop-i386', I understood that I'm supposed to save the installer to a CD or flash-pen. Since I have no CD's I copied the file to the pen. I restarted the PC pressed F8 for the booting screen and I select the USB, and I don't recall what was the error, but it simply said that there was no data to boot from the pen and that I should press any key to reboot. I tried again some more times and still nothing. Since I have two hard disks I copied the installer to on that is empty, where I actually want to install Ubuntu. So I copied, restarted the PC, boot menu, select the hard drive where the file was on and it says that it's missing 'bootmgr', my question is what I'm doing wrong?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Copying the ISO file to a USB or hard drive won't work. To create a USB installer, I highly recommend using Unetbootin. Select Ubuntu and 12.04_Live, the letter for your USB drive, and let it download the ISO and "burn" it to the USB on its own. Alternately, as the below screenshot shows, choose the "Diskimage" option to use a pre-downloaded ISO:

enter image description here

share|improve this answer
    
Thank you so such. :) –  Pyrodistic Jul 15 '12 at 6:12
    
Oh, by the way, does a 1GB pen do the trick? Since the installer only takes about 800MB memory? –  Pyrodistic Jul 15 '12 at 6:13
    
Yes, 1GB works just fine (but everything else on it will be wiped out, so back up if needed). If this answer works out, please remember to come back and accept it (click on the tick/check mark) to "close" the question. –  izx Jul 15 '12 at 6:15
    
After everything was done in Unetbootin I clicked to restar, pressed F8 for booting, selected he pen, I could only choose to boot "Default", no Unbutu option to select from. I selected it and I got "invalid or corrupt kernel image". :| –  Pyrodistic Jul 15 '12 at 7:40
1  
@Pyrodistic if this answer solved your problem, please click the check mark to accept it. Thank you. –  Peachy Jul 15 '12 at 13:50

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.