Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I know it's something quite minimal but I don't really like it when every time I insert a USB stick, the contents of the drive are immediately displayed in a "splash-like" way. How do I turn this off or at least have it as an option?

share|improve this question
1  
Maybe merge the answer here with this one (edit this answer as "12.04" applicable) ? askubuntu.com/questions/69606 –  fossfreedom Jul 14 '12 at 16:08
    
To disable automatic mounting of USB drives see this Q&A, though I don't think that is exactly what you are after. –  Tom Brossman Jul 14 '12 at 16:09
add comment

2 Answers

up vote 2 down vote accepted

You need to have dconf Editor installed (contained in dconf-tools package).

sudo apt-get install dconf-tools

Then change this setting:

org -> gnome -> desktop -> media-handling -> (uncheck) "automount-open"

from: LaunchPad: How do I keep Nautilus from popping up on mount?

share|improve this answer
add comment

Sorry my earlier comment may be wrong and it's possibly not an exact duplicate of this question as that question relates to 11.10 and now you have to perform an extra step. It's System settings > Details > Removable media.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.