Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have got Ubuntu 10.04 Server Edition running on a Dell Precision T7400 Workstation with an Intel Sound card

Intel [HDA Intel], device 0: AD198x Analog [AD198x Analog]

and I am trying to get the sound working on the system, but the sound is not working.

On typing lspci at the prompt, all I get is this

share|improve this question
    
What cable do you use I use hdmi and had to open settings then sound and select my card from a list of about 10 have a look see if that helps. –  mark kirby Jul 14 '12 at 14:17

2 Answers 2

In Ubuntu, there is a preferences dialog for audio settings. Search for audio settings in the Applications & Preference Menu.

Now you should see a window with some preferences. Try to select different sources and outputs.

share|improve this answer
    
Tried both selecting my sound card as well as changing options under Preference Menu. Didn't work. –  Ranajit Das Aug 26 '12 at 8:52

I have a Dell Inspiron and i got the sound working with Ubuntu 14.04 doing "killall pulseaudio" in the terminal. No sound in Ubuntu except at log in

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.