Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm running Ubuntu 12.04 under gnome-shell. When I press Ctrl-Alt-KP_Left, the active window moves to the left edge of the screen, likewise for right, up, and down. KP_5 maximises/restores the window. (Fascinatingly, moving the window to the left or right at the same time moves it down a bit each time.)

I don't like that, as it interferes with certain Eclipse shortcuts, but I can't find a place to change these settings. In gconf-editor, I navigated to /apps/metacity/window_keybindings and found that move_to_side_e was set to SuperKP_Left, and so on. I changed all these to disabled, to no avail (I tried logging out an in again.)

How can I change these shortcuts?

share|improve this question

1 Answer 1

Have a look at Put plugin in CompizConfigSettingsManager, "Bindings" tab, "Put within viewport" section.

share|improve this answer
1  
compiz won't work with gnome-shell –  Anwar Shah Jul 13 '12 at 15:11

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.