Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using Ubuntu 12.04 Gnome classic. I'm using Firefox 13.0.1.

In my browser, while I use my touchpad to scroll up and down a page, previous web pages are simply being loaded again.

eg: If I visited abcd.com, and then visited xyz.com, while scrolling through xyz.com, suddenly abcd.com will be loaded in the same tab.

How can I disable this behavior of touchpad scrolling? Or is this a bug?

share|improve this question
    
You should report a bug. –  hexafraction Jul 13 '12 at 14:16
    
Which package might this bug be associated with? –  harisibrahimkv Jul 13 '12 at 15:42
    
Smooth scrolling isn't supposed to do that, so firefox. –  hexafraction Jul 13 '12 at 17:57

1 Answer 1

up vote 0 down vote accepted

I disabled the smooth scrolling option in firefox->preferences->advanced->browsing and the problem is not there anymore.

enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.