Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to use my USB Microsoft LifeCam Cinema webcam with Ubuntu 12.04. When not in use, it blinks incessantly and seems to slow down my system. Using google voice or guvcview, the camera works for 5 seconds and then freezes.

share|improve this question

closed as off topic by Tom Brossman, SirCharlo, Eliah Kagan, Mitch, John S Gruber Sep 7 '12 at 18:14

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
This question should instead be filed as a bug report, and as such is off-topic, thanks! Instructions on filing a bug report are here. –  Jorge Castro Jul 13 '12 at 22:31
    
I have a similar problem with the same googletalk-plugin + camera + Chrome. It's a bug so off-topic here but I'm glad I'm not the only one. Firefox works fine for me, try that and don't log in to a Google account in Chrome/Chromium until it gets fixed. Wish I had more info or better advice. –  Tom Brossman Jul 14 '12 at 6:49

1 Answer 1

up vote 1 down vote accepted

I filed a bug report today here:

https://bugs.launchpad.net/ubuntu/+source/adobe-flashplugin/+bug/1046921

Feel free to add that you are affected by the bug as well so that it hopefully gets fixed sooner rather than later.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.