Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I right-click on my Lucid desktop, the context menu does not appear. I mean the menu with options to create a launcher, change desktop background etc. How can I get it to work?

share|improve this question
up vote 2 down vote accepted

Install gtweakui Install gtweakui

Then goto System>>Preferences>>gTweakUI-Nautilus. alt text

Under the Desktop,check Use Nautilus to draw desktop.

Alternate Way:

  • Press Alt+F2 and type gconf-editor and click run.
  • Navigate to apps/nautilus/preferences on the right side you will see show_desktop be sure you have check mark there.
  • You can execute the following command in terminal instead,
    gconftool-2 --set /apps/nautilus/preferences/show_desktop --type bool 1

  • This will enable right click in your Desktop.

share|improve this answer
    
Chethan S: Check my alternate solution. – karthick87 Dec 5 '10 at 14:18

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.