Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top
user@amd64:~$ sudo add-apt-repository ppa:jd-team/jdownloader
[sudo] password for 1: 
Traceback (most recent call last):
  File "/usr/bin/add-apt-repository", line 125, in <module>
    ppa_info = get_ppa_info_from_lp(user, ppa_name)
  File "/usr/lib/python2.7/dist-packages/softwareproperties/", line 80, in get_ppa_info_from_lp
pycurl.error: (77, 'Problem with the SSL CA cert (path? access rights?)')

How to fix that? - is this bug related?

My system:

Ubuntu 12.04 amd64
python 2.7.3-0ubuntu2
python-software-properties 0.82.7
python-pycurl 7.19.0-4ubuntu3
libgnutls26 2.12.14-5ubuntu3

I also tried to install python-software-properties and libgnutls26 2.12.14-5ubuntu3.1 from precise-updates, but it did not help =(

share|improve this question

Nobody helped me =( But I found solution: reinstall package "ca-certificates" helped me))

Thanks to this log =)

share|improve this answer
Please edit your answer to include essential parts of the answer from the link you specified, then accept your answer to mark this as solved. Thank you. – Peachy Aug 22 '12 at 15:05
You appear to have two user accounts. Get your accounts merged and you will be able to accept the answer. – gertvdijk Jul 24 '13 at 17:28

protected by Community Aug 22 '13 at 9:10

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.