Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have installed ibus-m17n from Software Center. Selected and added Bengali-avro in Input method under IBus Preferences. IBus was added to the Startup Applications in power cog menu. In the Language Support, keyboard input method is set to IBus. It is seen from the top Panel of IBus-Bengali-avro and the Input Method is off. No change after pressing Ctrl + Spacebar.

share|improve this question

1 Answer 1

Use "Prabhat" keyboard, which is better supported in Ubuntu, easy to type and no installation needed. Go to System Settings > Keyboard layout > Add (Click + sign) Bengali(India or Bangladesh)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.