Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a Acer Aspire 5750G. I installed Ubuntu 12.04 - 64 bit as a dual boot onto my C: Drive using wubi (or whatever its called) but I couldn't load windows after it and formatted my laptop (later finding out that I could have just rearranged by MBR). I am now trying to install it to a partition (U: drive) and when I try to install Ubuntu it glitches out and says unable to download/load some file. I have tried downloading whole ISO and burning containing file to disk along with trying just the iso and using wubi and no matter what I do it won't install and I always get the same error. I am unable to boot using a disk (not sure if its just a issue with my laptop or because its a rental from Radio Rentals) but I have tried many other work arounds

share|improve this question
    
You are unable to boot using a disk? A Compact one or ...? –  Hilmi Erdem KEREN Jul 10 '12 at 13:35
    
i cant install using a CD, or using wubi, when i go to select boot device and select DVD drive it skips it and just loads windows so i have to use wubi to install which doesnt work either –  Brodie Bryant Jul 10 '12 at 13:53
    
I have heard that you have to install Windows first when you do dual instillations? –  jacinta Jul 10 '12 at 13:56
    
I don't know if you checked your CD's checksum, MD5 but, may be a corrupted CD? "It skips" doesn't seemed a bug or Error to me. Check your download and CD/DVD please. And sure, you are not forced to WUBI. Follow my answer please. –  Hilmi Erdem KEREN Jul 10 '12 at 13:58
    
i have managed to get it to work once but says is unable to run C:\Windows\system32>bcdedit /set {cf09be72-552c-11e0-9f2d-cc1ee84230bf} device partition=U: –  Brodie Bryant Jul 10 '12 at 14:00
show 10 more comments

2 Answers 2

Create your own Virtual Machine, and try to install it using your downloaded image, CD again.

https://www.virtualbox.org/ might help. If you can't install using VM, you have a bad download (and/or CD). If you can, mind using it or forcing WUBI to install again.

share|improve this answer
    
im currently installing on vmware now :) it iv had it running once on my laptop but couldnt boot into windows so did a factory restore and now it wont reinstall, 30 mins remaining on the vmware install –  Brodie Bryant Jul 10 '12 at 14:10
add comment

I found a solution here.

In the BIOS, replace graphic mode by 'integrated' (by default it's 'switcable). This works well on my machine.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.