Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I removed PulseAudio from my system following problems with Wine. Now things work well, including Spotify.

However, there is no way to control system volume, although I can control volume inside applications. When I click System->Preferences->Sound, a pop up says "Waiting for sound system to respond" and it gets stuck there.

Is there any alternative that would allow me to adjust system volume?

share|improve this question
3  
Removing pulseaudio seems rather extreme action to fix Wine problems. Have you exhausted all other possibilities, such as using a different audio output as suggested here? –  loevborg Dec 4 '10 at 17:56
1  
Agreed. Just compiling wine with the winepulse patches would fix your sound problems without destroying the sound platform. Sounds hard if you haven't compiled anything but it's actually quite simple. –  Oli Dec 5 '10 at 1:40
add comment

1 Answer 1

up vote 4 down vote accepted

Type alsamixer in terminal to adjust your volume levels.

alt text

Note:

  • Open your home folder and Press Ctrl+H to show hidden folders
  • Delete the .pluse folder
  • Reboot
  • Now you can access System>>Preferences>>Sound
share|improve this answer
    
You can also try gnome-alsamixer, which is a graphical interface for alsamixer. –  Rafał Cieślak Dec 4 '10 at 19:10
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.