Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am currently running 64-bit Ubuntu 12.04 LTS on: 1545 Dell Inspiron Laptop Intel(R) Core(TM)2 Duo CPU P8600 @ 2.40GHz Advanced Micro Devices [AMD] nee ATI RV710 [Mobility Radeon HD 4300 Series]

When I try to change the profile preferences on the default terminal it will assign the picture to the terminal background but it will also enable the transparency option. Is there anyway to make it just show the image and not have the transparency on also?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Just pull the slider all the way to the left (none) and there won't be any transparency. Other then that, no you can't disable that option.

share|improve this answer
    
Well that is part of what is weird about it actually, when I move it all the way to the left it make the image completely transparent, and when I slide it to the right it make the text background completely opaque with no image and no transparency. It won't let me have no transparency and an image background. –  Nic Cornia Jul 10 '12 at 1:30
    
That's odd... Mine is different. I'm not sure if it matters but I'm using an Nvidia card. Wait, are you saying the text is blending into the image? I don't think there's a way to darken the image so that the text shows up better on top of it. –  Corey Whitaker Jul 10 '12 at 1:31
    
Ok That think I've found the culprit. It looks like the proprietary driver that Ubuntu recommends for my ATI Graphics Card was causing it for some reason. Once I disabled it, it's been working like normal. I'll have to try and find a driver that will work for it i guess... –  Nic Cornia Jul 10 '12 at 2:06
    
For me it listed 2 drivers, the Nvidia driver and a post-release one. Maybe you could check the other for yours if you have one. –  Corey Whitaker Jul 10 '12 at 2:07
    
I tried that, it just gave me an error: Sorry, installation of this driver failed. Please have a look at the log file for details: /var/log/jockey.log And the log file contains a bunch of errors when I nanoed into it. Like 2000 lines long. So it looks like I'll have to find an open src one or something. Thanks. –  Nic Cornia Jul 10 '12 at 2:11

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.