Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have direct rendering enabled on my ati radeon 4200 I have changed all of my registry and game settings to make it work correctly and well. BUT WoW still wont run past 8 fps. I honestly have no other ideas Ive searched all over google and tried everything. Ive heard wow usually runs better on wine then on windows and i was getting 30-50 fps on windows so I would imagine id at least be able to get 20-60 on wine. Im also running ubuntu 12.04 64bit and have installed all drivers and latest catalyst update.

share|improve this question
    
Did you setup it using winetricks? –  Nickolas Jul 9 '12 at 17:46
    
can you link to a tut? all i did to play was copy from my windows partion to my external ssd and then copied back to wines folder –  tylerjholmgren Jul 9 '12 at 18:38
    
Here is a link to know more about winetricks wiki.winehq.org/winetricks .This article may come in handy v.gd/4Jmoyz –  Nickolas Jul 9 '12 at 18:52
add comment

1 Answer 1

Open config.wtf and add line "SET gxapi "OpenGL"

share|improve this answer
    
i did this and there was no improvement –  tylerjholmgren Jul 9 '12 at 18:02
    
Ive had this same issue when i I had ATI. What is your card model? –  TardisGuy Jul 9 '12 at 18:34
    
i have the ati radeon 4200 –  tylerjholmgren Jul 9 '12 at 18:39
    
Hit your Catalyst panel. OpenGL settings, Kill AA to 1x, Kill sync to Vblank -> Save and close. update driver. That GX api trick should have done it. In fact... theres nothing more that can be done if youve already dont the wineHQ tricks –  TardisGuy Jul 9 '12 at 19:20
    
Whoah wait a tick. Is that the 4200 Onboard? –  TardisGuy Jul 9 '12 at 22:10
show 2 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.