Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have skype version 4 is set as one of my startup programs. Whenever skype starts, it pops up in it's full window mode. I would preferably like it to start as just an icon in the system tray.

share|improve this question

1 Answer 1

up vote 9 down vote accepted

In Settings - General check the box that is labeled "Start Skype minimized in the system tray." That should get it to open minimized. (It does in gnome 3 at least)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.