Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have just installed Ubuntu 12.04 as a dual boot. I have an issue accessing certain websites such as google but no such problem in windows. What could be the problem? The same issue exists in all browsers that i tried (Firefox, Chrome, Chromium) Please advice I have a DSL connection which i configured using the Network Manager.

share|improve this question
    
Have you tried clearing out the cache? How did you configure the network? –  Mitch Jul 9 '12 at 6:52
    
I just created a new dsl connection with the username, sevice, password provided to me by my ISP using the network manager. Google opens sometimes but most of the time it gets stuck. Same issue with linkedin. I even tried commenting dnsmasq in resotv.conf but to no avail. –  theIronGiant Jul 9 '12 at 7:02
    
This question appears to be abandoned and unanswered, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. –  Eliah Kagan Mar 19 '13 at 8:42
add comment

closed as too localized by vasa1, Eliah Kagan, con-f-use, Mik, Nathan Osman Mar 19 '13 at 18:47

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.