Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm attempting to set up an Amahi server, and thus have taken an older PC and wiped it clean using DBAN. I'm now in the process of installing Ubuntu, but for some reason the computer refuses to recognize either form of Ubuntu I throw at it, even though it recognizes the Windows XP CD fine.

Things it can't be:

  1. Boot order - I've tripple checked
  2. A bad DVD - I've booted the live CD off of my Mac just fine.
  3. A drive issue - the drive boots other cd's just fine, I've tested both an XP and the ultimate boot disk for windows... they are booting fine.
  4. A drive conflict - I have unplugged the only hard drive, leaving the DVD drive alone, still no recognition.

I've tried both Ubuntu 12 and an older Ubuntu 10 CD, it refuses to recognize either one. It's like my computer has decided it will have nothing to do with Ubuntu.

Any help would be greatly appreciated.

share|improve this question

closed as off-topic by Luis Alvarado Jul 26 at 17:13

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – Luis Alvarado
If this question can be reworded to fit the rules in the help center, please edit the question.

    
What does refuses to recognize mean? Please edit your question with complete details on what the computer does and what happens, and on the steps you took to make sure it works, like boot order (but which don't). –  izx Jul 8 '12 at 23:06
    
I'm sorry, I did not expect the exact message to be necessary since it's meaning is clearcut: "No bootable device - insert boot disk and press any key." Again, this only occurs in the case of either of the ubuntu CDs; the other bootable CDs I indicated work fine. As for the rest, I mean no disrespect, but did you actually read my entire post? I'm sure it becomes taxing when people come here again and again and ask the same questions, which is why I was careful to explain what I had already done to clear the obvious possible solutions. Please consider my "things it can't be" list again. –  xtraorange Jul 8 '12 at 23:43
    
Ah, I meant to tag your name @izx, and I realize now I missed it. Were you able to find clarification after rereading, or is there still information you need from me to make it possible for you to suggest the next thing I might try? –  xtraorange Jul 9 '12 at 0:59
    
Thanks, I wouldn't have noticed otherwise unless your Q bubbled up to the top of "active" results :). That's what I was looking for. Does the drive spin up with the Ubuntu CD in it? If the computer is set to boot from CD, it will spin up the disk (sound) and the drive light will blink even if it's not a bootable CD. –  izx Jul 9 '12 at 1:07
    
It is attempting a read, more or less identical to the same spinup has just before launching the ultimate boot cd. It seems as though it's reading the ubuntu CDs, but finding nothing bootable from them. And yet they boot just fine on my other machines. It's like it doesn't know what to do with Ubuntu for some reason. –  xtraorange Jul 9 '12 at 1:29