Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In my time & Date settings clock settings seems to be disable. Which default package is missing on my system ?

Screen short of settings

share|improve this question
    
What release of Ubuntu are you running? –  Mitch Jul 8 '12 at 18:30
    
Also try sudo gnome-control-center –  Mitch Jul 8 '12 at 18:44
1  
worked but after restart . thanks –  Vivek Goel Jul 8 '12 at 18:50
    
You should never have to run gnome-control-center as root. Thus - gksudo gnome-control-center is NOT an answer. You have other issues that need to be resolved. Try creating another user account. Do you have the same problem? –  fossfreedom Jul 8 '12 at 19:47
add comment

closed as off-topic by Braiam, chaskes, guntbert, Eric Carvalho, LiveWireBT Nov 3 '13 at 9:00

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – Braiam, chaskes, guntbert, Eric Carvalho, LiveWireBT
If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

I realize that this is an old issue, but given that I experienced the same problem, and that this question comes up high in Google, I figured I'd put a response in.

In Ubuntu 13.10, I had the same issue, and I solved it by entering the following command in the terminal:

killall unity-panel-service

This immediately reset the panel, and displayed the clock.

Obviously, I was running Unity when I experienced this issue.

I found this answer at Upgraded to 13.10 now clock settings are all disabled and clock does not display

share|improve this answer
1  
I just had this exact problem, and this solution fixed it. I vote for removing the off-topic label, if possible. –  Jack O'Connor Nov 10 '13 at 1:06
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.