Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've just installed ubuntu 12.04 from a livecd. Out of curiosity, I enabled the accessibility options for people who are hard of sight. As you can guess this does the usual stuff of inverting colours, increasing text size and making the cursor larger.

Having finished the installation I booted into the new system to find accessibility mode was still installed. From the lightdm login screen I disabled this which switched colours and text size back to default, however it's only the pointer cursor that has gone back to default.

To put it another way, the "hand" icon that you get when hovering over a link, the cursor which appears when typing and pretty much every other cursor on the system are still large.

I've looked on the Universal Access menu, but there's no option to disable large cursors.

I've tried toggling accessibility on and off but to no avail.

share|improve this question
    
Try: askubuntu.com/questions/143060/… –  david6 Jul 14 '12 at 1:03
add comment

2 Answers

Try removing the accessibility options.

Open software center

search universal access

click remove

Then reboot your PC, if this works you can use the same method to re-install.

share|improve this answer
    
Nothing shows up in the search for universal access :/ –  jackweirdy Jul 8 '12 at 14:22
    
tried removing gnome-accessibility-themes but had no effect :/ –  jackweirdy Jul 8 '12 at 14:28
    
I don't know what to say you could re-install or log out then next to your user name click the little icon and choose gnome this is a different desktop environment but still uses gtk so all your apps work the same. –  mark kirby Jul 8 '12 at 14:40
add comment
up vote 0 down vote accepted

In the end I had to reinstall :/

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.