Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I start computer; or resume from standby; for few minutes firefox address bar does not offer autocomplete. After few minutes, every works normally.

ubuntu maverick
firefox 3.6.12 that came with ubuntu, updated through apt-get
laptop thinkpad t60p

share|improve this question
add comment

2 Answers

up vote 0 down vote accepted

Try doing what this page suggests. Also try this or this (seems to be identical).

It's a good idea to backup your Firefox settings before you do something like that - so run this: cp -a ~/.mozilla ~/mozilla_bak. If something goes wrong, you can always fix it by running mv ~/.mozilla ~/mozilla_broken && cp -a ~/mozilla_bak ~/.mozilla

share|improve this answer
    
thanks, did what you suggested and ubuntuguide.net/…;; and tried suspend resume again; works like charm (1 of these or all 3 helped :D) –  bbaja42 Dec 3 '10 at 22:18
add comment

The bar takes a while to load, it's all based on the slow file based sql. The more history, bookmarks and other items you have, the longer it takes to load. Try clearing the browser history and see if that helps.

There's also an outstanding bug where the bar gets confused and doesn't ever show the suggestions, but that doesn't sound like what you're describing.

share|improve this answer
    
hmmm, your logic is sound; is there any option other then clearing history? if it helps, i have same history and bookmarks on win7; and it doesn't show this problem –  bbaja42 Dec 3 '10 at 22:05
    
Firefox is fundamentally a windows project, we often don't get fair dealing when it comes to making firefox run awesome on Linux. –  Martin Owens -doctormo- Dec 4 '10 at 5:48
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.