Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Tried sudo apt-get upgrade wicd, but it gave an error: http://dl.google.com/linux/chrome...404 Not Found

Why is it looking for google chrome???

How to upgrade Wicd to latest version?

Also tried the software center. There is a remove button for Wicd but no upgrade button.

share|improve this question

1 Answer 1

The latest version of wicd in the Ubuntu repositories for 12.04 is 1.7.2.3-1ubuntu0.1.

To upgrade a specific package(s) via apt-get, you simply use install, not upgrade, e.g.:

sudo apt-get install wicd

If a newer version is available, it will be upgraded, otherwise apt-get will tell you:

wicd is already the newest version.

The Chrome thing looks like a PPA you added which is no longer available for your Ubuntu version. upgrade tries to upgrade all packages from all repositories, hence the 404 error. It doesn't matter unless you want to install/upgrade Chrome, but you can remove that PPA from Software Sources to get rid of the message.

share|improve this answer
    
Thanks. OK, I got wicd is already the newest version. I guess because I am running Ubunutu 11.04...? Is that why it is 1.7.0? –  B Seven Jul 8 '12 at 14:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.