Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was trying to download Ubuntu on Windows installer mode. I downloaded the Wubi.exe file and when I ran it, it said cannot unpack c:\users\dell\downloads\Wubi.exe. What should I do?

share|improve this question
    
right click on the exe and click Run as Administrator if you are on vista/7 –  Web-E Jul 7 '12 at 7:38
add comment

2 Answers

Try downloading it again. The file might be corrupted.

share|improve this answer
    
thanks a lot! it worked! –  P0173 Jul 7 '12 at 8:19
add comment

Sometimes this happens with media on which the filed from ISO have not been burnt properly. But sometimes it is possible that media that was running properly starts giving you issues after a failed install attempt.

I had a properly working Ubuntu install CD. I tried installing it on boot but then had to power down my laptop because the freaking installer hung. The console showed me a kernel panic and I was never able to use that disc again.

Either way, you have to burn again.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.