Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've been running with Ubuntu Unity for a while but I installed Gnome for my son to use, it worked when I first set it up but now it doesn't matter what option I pick at the login screen it boots to Unity?

share|improve this question

1 Answer 1

Have you tried purging and reinstalling. Maybe something got botched up.

sudo apt-get purge gnome-shell
sudo apt-get autoremove
sudo apt-get update
sudo apt-get install gnome-shell
share|improve this answer
    
I have now - still the same –  Glynn Jul 7 '12 at 7:40
    
Try logging in with a new user account ubuntugeek.com/… –  Goddard Jul 7 '12 at 10:18
    
Please note that you can make your autoremovals purges too with sudo apt-get --purge autoremove. –  Eliah Kagan Jul 7 '12 at 12:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.