Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using Dell Inspiron 17R with Windows7 as the primary OS to boot my system up. I am new to Linux and to begin with, I thought of installing Ubuntu 12.4 AMD 64 bit version on my laptop.

Today I performed a successful installation on my laptop but when I reboot, it doesn't show me the Ubuntu OS in the list (I can only see Windows7). Is there any way to bring up the Ubuntu entry into this list?

While installing I selected the option to have both Windows7 and Ubuntu OS on my laptop. The root drive for both OS is C: drive. Hence I split the drive into two (250 GB for Windows7 and 250 GB for Ubuntu). Now I can only see 250GB in my C:\ drive for Windows7. Is the remaining 250GB assigned to Ubuntu or did I lose that 250GB space??

Your answers will be highly appreciated..

share|improve this question
    
Can you boot with Ubuntu LiveCd or LiveUSB drive if so then please provide the output of sudo fdisk -l. –  atenz Jul 6 '12 at 10:56

2 Answers 2

up vote 3 down vote accepted

It sounds like something went wrong with the configuration of your boot loader and that should be fairly easy to fix. I'd suggest you boot from the live CD and install and run boot-repair to try fixing the issue. You can find installation instructions and a guide to using boot repair here.

If that doesn't do it, I'd suggest you post the URL boot-repair gives you here, so we can further analyse the problem. Good luck!

share|improve this answer

I am installing Ubuntu 12.04 right now. I guess your problem lies in the "intall ubuntu along side Windows 7" step. Here i suggest you 2 solutions that might be helpful:

  1. Go back to windows 7, and download a software named something like EasyBSD, which enables you to configure the boot menu and the order of OS.
  2. If Solution 1 fails, then reinstall ubuntu. This time try to install Ubuntu with the option"Install Ubuntu somewhere else" instead of along side with Windows.
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.