Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am having a problem with the default font sizes for GTK apps in openbox being too large. I do not quite understand how to fix the issue. They do not follow the settings set from within un or from gnome-tweak-tool

share|improve this question
    
Try using lxappearance, which you can install in the typical manner. – Chan-Ho Suh Jul 6 '12 at 5:39

On startup, run whichever of these works better for you.

gnome-settings-daemon
lxappearance

Or, you can try changing your screen DPI in the file ~/.Xresources. Just insert something like this. (Smaller numbers give smaller font sizes)

Xft.dpi 90
share|improve this answer
    
I use UbuntuStudio 15.10 and add lxqt PPA, I install: lxqt-metapackage lxqt-panel openbox to obtain lxqt environment, and all good next reebot, but the fonts in Gimp, Inkscape, nautilus and other apps are very small. The solution for my are intall and add at the startup: "gnome-settings-daemon". Thanks for this tuto – Washington Indacochea Delgado Apr 14 at 17:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.