Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Possible Duplicate:
Unity doesn't load, no Launcher, no Dash appears

I have been using Ubuntu 12.04 for a few days now. It worked perfectly until today, when I tried to do the following:

Using the Software Center, I tried to install Scilab, a scientific computing software. As it was being installed, I was trying to multitask, during which I realized that it was taking up too much RAM. In fact, it was way slower than multitasking in my Windows Vista. It didn't appear like the software installation was going to proceed, let alone end. So I pressed and held the power button to shut down the computer (first time I have had to do this for Ubuntu). When the computer restarted, it was unusually slow; and I logged into my Ubuntu user profile as usual. And then the computer didn't go past the wallpaper. No icons, no menus, nothing -- just my wall paper for half-an-hour.

I have an online assignment that's due. Please help me with this. Thank you.

share|improve this question

marked as duplicate by Jorge Castro, jokerdino, Eliah Kagan, Uri Herrera, Mitch Aug 18 '12 at 11:22

This question was marked as an exact duplicate of an existing question.

Try pressing Escape shortly after the system boots to access the recovery menu. – Mitch Jul 4 '12 at 20:15

On the log in screen click the littel cog next to your name it will display a list of desktop environments try some diffrent ones and let me know if you can get in.

ps unity 2d might work

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.