Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

If I turn the volume off on my laptop and an application attempts to play audio (say I get a Facebook chat), my speakers will sometimes play a little "click" noise that's hard to describe.

Starting a few days ago, a sound that I believe is the same as that one keeps intermittently playing every 3 seconds or so whether the volume is off or on. As it's very annoying, I'd like to get rid of it.

Anyone have any ideas? I realize this is a vague description but this is sort of difficult to describe.

share|improve this question
2  
The noise makes it even if you use other devices such as headphones or speakers abroad? –  Ceppo93 Dec 19 '12 at 15:10
    
In other words...is it a software or hardware issue? –  mreq Dec 19 '12 at 15:24
    
For me, the sound goes off when I connect the charger. It's strange! –  SiddharthaRT Dec 19 '12 at 15:26
    
Do you us the chrome browser? If so, does it happen when you are not using Chrome? –  bcbc Dec 20 '12 at 19:31
    
Report a bug at LaunchPad, it affects me too and maybe can affect others. –  Rodrigo Martins Dec 22 '12 at 13:13

2 Answers 2

I have a professional sound set up (running Windows on that computer) and have this problem sometimes. The problem only happens when I plug my laptop into the same breaker as my recording computer. The problem isn't with your computer's software or hardware per se, it's more the amount of power being drawn and the sound card's amplifier(s) don't have enough power to constantly draw power. The little clicks your here is almost like a low-power refresh rate.

It's kind of hard to explain, but basically your computer's battery doesn't have enough amperage to power everything. My friend's Alienware has a similar problem, but his video card is too much for for what the battery can handle.

Sorry for the kind of hard to understand response.....

share|improve this answer

I think it is due to pepper flash in Google Chrome / Chromium. I had the exact same problem. I just went to about:plugins and disabled pepperflash, and used the real Adobe flash plugin. More info here: Speakers make tiny crackle noise every second, then trackpad stops working on a Dell Studio XPS 1640

This problem is resolved in Ubuntu 12.10 (at least for me)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.