Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have been using Workspace switcher in Ubuntu just fine but recently have encountered this problem. The windows in the switcher don't fill the screen. I must have pressed some combination of buttons somehow but can't find any information anywhere in regards to resizing them.

As you can see in the screen shot it looks like a perspective view or something.

Workspace switcher skewed

I should also add I have a dual monitor setup and nvidia graphics. The switcher still works but the fact the screens don't fit my actual screens is driving me nuts. Thanks in advance for any help.

share|improve this question
    
Did someone mess with ccsm options? Coz its an option there... –  Mahesh Jul 5 '12 at 19:23
    
Thanks for the pointer! I found the answer in CSSM. I had the expo plugin setting on tilt somehow. I set it back to none and now all is back to normal. –  Lee Jul 5 '12 at 22:36
    
Can you post the above comment as an answer please? Then wait 24 hours & mark it accepted. –  Tom Brossman Jul 8 '12 at 22:11

1 Answer 1

up vote 1 down vote accepted

I found the answer in Compiz Config Settings Manager. Under the desktop setting I clicked on the Expo window,then from the Appearance tab set the Deformation to None.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.