Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Can receive Comcast mail with evolution but cannot send.

The SMTP settings record more digits when clicking the Server Configuration apply key.

Sending (smtp@comcast.net:tenz222) port587

After clicking apply, receive a "Error while sending message" host lookup failed etc

When rechecking,the sever settings are, (smpt@comcast.net%253atenz222)

Attempted this process many times with same result.

Now need to be proactive and ask for help.

Will phone for help anywhere, anytime in USA.

Thanks

share|improve this question
add comment

2 Answers

First of all we need to know both your incoming and outgoing mail servers, which may be different in certain cases.

Focusing on your only issue to send email, let's see how my "Sending Email" tab in the "Account Editor" window looks like, as shown in the next screenshot:

enter image description here

As you can see, my "Server configuration" reads the outgoing server's name plus the port after the two points symbol.

Additionally, Port 587 may require authentication based on your email's name and not just your nick and make sure you don't need to use a encrypted secure connection.

Give this a try and please inform on your outgoing server's name in order to change this answer if needed. Usually, doing what I mentioned here fixes that issue.

Good luck!

share|improve this answer
add comment

The day before yesterday (March 21, 2013), evolution both sent and received mail from att.net without a hitch. Yesterday it failed to send. I found this thread and a few others looking for an answer, even tried Thunderbird (which did work). My eventual solution was to turn on SSL encryption for sending. It was already on for receiving.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.