Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After having installed compiz I made a reset then I have enabled:

  • composite
  • gnome compatibility
  • openGL
  • negative
  • desktop cube
  • expo
  • rotating cube
  • viewport switcher
  • 3D windows
  • cube reflection and deformation
  • fading windows
  • window decoration
  • mouse position polling
  • regex matching
  • move window -resize window

Then the usual commands

alt+tab+shift+left/right

and

alt+tab

are not working anymore.

Any solution? Thank you!

share|improve this question

1 Answer 1

To move a window from one cube-face (desktop) use the right mouse button on windows title bar. (clicl-click-zoom ⁛ ⁙ ⁘ ‧)

To switch windows use the "window buttons" on a panel ( I like the lower panel for this )

Consider getting the Compiz Fusion Icon and starting it up when starting your session. It's extremely useful - note that it is invoked with the right mouse button when on the panel.

I use comiz cube and 3D windows in my work and have for a coupla years. Their documentation is now much better, see it here.

I set cube face opacity during rotation to about 10 or 20, make the cube caps transparent and enable skydome to a muted gradient - with 3D windows this is very helpful in finding the right window.

Here's my desktop (without gradient skydome) enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.