Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In Ubuntu 12.04, you have suggested installing the Synaptic Package Manager with sudo apt-get install synaptic which didn't work for me.

I tried sudo apt-get upgrade and also sudo apt-get update, but had the same problem.

I did not have these problems on Ubuntu 11.10.

share|improve this question
1  
Please try to install it using the Ubuntu Software Center. I did that and it worked. –  user25656 Jul 4 '12 at 10:21
3  
"didn't work for me" is not really specific. What went wrong? Any error messages? –  Izzy Jul 4 '12 at 10:56
1  
As @izzy says, please edit your question to include the complete and exact text of any error messages, including everything from the command line when you run those commands (including the lines on which you entered the commands, so we can see exactly what you typed). You can run the commands again if you've already closed the Terminal. –  Eliah Kagan Jul 4 '12 at 12:53

1 Answer 1

Try installing through Synaptic Package Manager page.

It is in Precise Universe Repository , seems you have it disabled, open software sources from Dash >> applications , if not there then through Update Manager >> settings , there you will get like this

enter image description here

If your ( Universe ) repository is unmarked ,MARK it and reload or do sudo apt-get update && sudo apt-get upgrade and try installing it.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.