Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've downloaded ubuntu server 4 times now and burnt it over 10 times, trying to get it to work on an older machine. The burn goes through, and when the test phase hits there is always an error that the disc track sectors are less than the image file sectors.

I've been using Imgburn on two different laptops(Asus G73sx and an older Asus laptop) and on a desktop to burn it with no luck. I've downloaded from the AARnet mirror and iinet mirrors with no noticeable difference. I've tried the desktop version as well, with the same error.

When trying to use the discs, it runs the syslinux bootloader but then nothing happens, even after 10 minutes.

On a lark, I just downloaded Debian and burnt that, and it worked without a hitch. This to me proves the burner and software I'm using are functional, and the optical drive in my new file server works properly. I've set it up as a basic fileserver to confirm that the hardware seems fine.

Also, I've used LiLi usb creator to unload the images onto a usb stick, and that didn't work either...

I'd really rather use ubuntu for this project, but it is increasingly looking like I'll have to use Debian as I just can't get -any- ubuntu image to work, despite trying a variety of methods.

Can someone please advise anything else I can do?

Update:

Burning at half speed worked.

share|improve this question

closed as too localized by izx, James Henstridge, jokerdino, Jorge Castro, belacq Aug 18 '12 at 0:38

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Try slowing down the Burn speed and see if it helps. –  Emerson Hsieh Jul 4 '12 at 5:41
2  
Have you checked the MD5sum of ISO before burning .Also you can you use UNETBOOTIN from Windows ( Are you on windows or Ubuntu currently) to create Ubuntu Live USB . –  atenz Jul 4 '12 at 5:43
1  
MD5 checks out. I'm reburning right now at half speed. –  Leigh Jul 4 '12 at 6:05
2  
How big is the ISO from Debian that you downloaded? Ubuntu image files are big, requiring CDs that can fit 700MB in to them, if you are not using the right CD an Ubuntu ISO cannot be burned correctly, while a smaller Debian ISO would. –  Bruno Pereira Jul 4 '12 at 10:20
1  
Leigh please post your update as an answer –  Sathya Jul 4 '12 at 12:15

Browse other questions tagged or ask your own question.