Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Skype was working perfect and then all of a sudden the chat box was full screen sized. Once you click on the Skype icon from the side bar it takes you straight to the full sized chat windows (By full sized I mean the side bar, top bar, and the programs close buttons disappear) I have uninstalled Skype and installed again but the issue is still occurring.

I looked about but couldn't find an answer, thanks for any help!

share|improve this question
    
<kbd>Alt</kbd>-<kbd>F11</kbd> worked for me where just <kbd>F11</kbd> did not. –  user264367 Apr 1 at 20:46

5 Answers 5

If you have this problem with the "main window" of skype, go to:

1) Options -> General -> check "Start Skype minimized in the system tray" 2) Restart Skype

share|improve this answer
  • Open ~/.Skype/skypeusername/config.xml
  • find the xml-node ConversationsWindow and set it to something else so it would not fill the whole screen.
share|improve this answer
    
Thank you very much. ConversationsWindow this work form me. but one more problem created by this. first my chat screen goes in full screen after this changes chat screen working fine but search user (main screen) goes in full screen mode. –  Sameer Kazi Oct 9 at 5:01

first do the Skype Options menu under Chat deselect use default view. Then follow this steps:

  1. Close the skype.
  2. go to /home/userfolder/
  3. select the show hidden files or cntr+h
  4. rename the ".skype" folder to ".skype_backup"
  5. open the skype
  6. you will see the ".skype" and ".skype_backup" folders at above location.
  7. delete the ".skype" folder and rename the ".skype_backup" to ".skype"
  8. Close the skype
  9. again open the skype.

then the sype will be working fine..

share|improve this answer

I had the same problem and couldn't find an answer, but have found a solution under the Skype Options menu under Chat deselect use default view.

Apparently the default view is a full screen window with a locked window size.

share|improve this answer
    
Thanks, this was driving me nuts, finally could fix it with your suggestion. –  Flupkear Jan 18 '13 at 14:25
    
ty solved my problem.. –  Qasim Apr 13 '13 at 19:28

If you are looking for keyboard shortcuts, you can maximize windows by Super+̣↑ and minimize by Ctrl+Super+̣↓.

Also, F11 toggles the full screen mode.

Further keyboard shortcuts can be found under System Settings -> Keyboard -> Shortcuts.

share|improve this answer
    
Super? what key is that aha? –  Aaron Welsh Jul 3 '12 at 23:54
    
As in the start key in Windows. –  abhshkdz Jul 3 '12 at 23:54
    
I noticed after I sent that comment. I tried that but it never done anything. Restarted PC again and when I click on someone it still sets the chat box full screen with noway to minimize it. –  Aaron Welsh Jul 4 '12 at 0:00
    
Hmmm. How about Alt+Tab to cycle or Alt+F9 for minimise? –  abhshkdz Jul 4 '12 at 0:01
    
Nothing :/ Thanks for your help man, appreciated :)! –  Aaron Welsh Jul 4 '12 at 0:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.