Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I found in this nvidia link : http://www.nvidia.com/object/linux-display-amd64-295.59-driver.html

It says Linux x64 (AMD64/EM64T) Display Driver

Version:

295.59 Certified

Supported:

NVS 5400M

NVS 310

Quadro 410

GeForce GT 620M

GeForce GT 640M

GeForce GT 640M LE

GeForce GT 650M

GeForce GTX 660M

GeForce GTX 670M

GeForce GTX 675M

GeForce GTX 555

GeForce GTX 560 SE

GeForce GT 415

GeForce GTX 460 v2

Is that driver support for gtx560Ti?

If not ,where is the proper driver? (I don't want to use the driver in ubuntu settings)

Thank you~

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

Yes this driver is supported for your graphics card.

What you see was RELEASE HIGHLIGHT and it was written

Added support for the following GPUs: following by your list. That means in that version they have added the support for the aforesaid products.

If you click on supported products tab of the page (the link you posted) your Graphics card is enlisted over there under 500 series.

A careful reading sometime helps. :)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.