Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently updated my Ubuntu from 11.10 to 12.04 lts and there seems to be a problem while I'm playing YouTube videos they, for no reason, start to fastforward (audio and video). This does not happen with other programs or websites only in YouTube videos. It does not matter if they are in flash or in HTML 5 player this problem persists throughout

share|improve this question
1  
Which browser you are using, if its Firefox then try disabling addons and play them. –  tijybba Jul 3 '12 at 5:09
1  
Some video playback tries to synchronise things to the sound card's clock. Is there anything out of the ordinary about your audio set up, by any chance? –  James Henstridge Jul 3 '12 at 7:12
add comment

5 Answers

up vote 1 down vote accepted

For a very brief time, Youtube recently exposed an experimental player on their site with fast and slow play capabilities, and this may be affecting the current player. If this is the case, it would help to clear your browser cookies.

share|improve this answer
    
Thank you, the problems seems to have been that. :) –  Ovatsug Jul 4 '12 at 20:54
add comment

In my case I solved it this way; First install "PulseAudio Volume Control" if it is not installed yet;

sudo apt-get install pavucontrol

Now start "PulseAudio Volume Control" and go to the Configuration tab. Under "High definition Audio Controller" I had "Digital stereo (HDMI) Output" selected. I had to change that to "Off". I also had to change the build in audio profile from digital to analogue, otherwise I didn't hear anything.

edit: after the change above, it still happens sometimes. But I can use pulseaudio -k to restart pulseaudio. (-k will kill it, but it will restart automatically).

share|improve this answer
    
This solved my problem too on Ubuntu 12.04 64bit. Thanks man. –  alfish Nov 17 '12 at 5:42
    
Also solved my similar problem –  Lasse Dahl Ebert Nov 28 '12 at 19:01
add comment

The pavucontrol did nothing for me, but pulseaudio -k (sugested by Wimmel) and refreshing the site helped me.

PS. sorry for leaving a new answer, but I was not able to comment on Wimmel's, I guess I do not have the needed reputation (6 ATM).

share|improve this answer
add comment

If pulseaudio -k works temporarily, try this guide to replace pulseaudio with the alsa audio component. It's worked fine for me ever since. (Ubuntu 12.04)

share|improve this answer
add comment

In my case, I once wanted to listen to my computer through my wireless headset, so I changed the output in Settings>Sound to the USB Wireless Headset. But when it was unpluged it must have switched to the HDMI out sound instead of the normal speakers, when I switched back to the speakers the problem went away. Also in Settings>Sound>Applications, it says that YouTube is playing from ALSA Plugin, according to there website it is a audio extension type of thing. I don't know if ALSA has anything to do with it or if it is all on YouTubes side but whatever. Hope this helped.

Also I am using the web browser Chromium

share|improve this answer
    
This doesnt answer the question. Please add this as a comment. If you have the same problem, you can favorite this question. –  thefourtheye Jun 20 '13 at 5:30
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.