Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've tried to find a solution to this but haven't been able to yet.

I'm using ubuntu 12.04 installing using wubi installer.

I have no audio. I can see the sound icon on the bar on top and interact with it. It doesn't say mute, it seems normal.

"Codec:" /proc/asound/card*/codec*
proc/asound/card0/codec#0:Codec: IDT 92HD75B3X5
proc/asound/card0/codec#1:Codec: LSI ID 1040
proc/asound/card1/codec#0:Codec: ATI R6xx HDMI

Alsa shows all bars full for IDT 92HD75B3X5,

no bars for ATI HDMI.

Please help. I've reinstalled all drivers as well.

share|improve this question
add comment

1 Answer 1

Add these lines to /etc/modprobe.d/alsa-base.conf:

options snd-pcsp index=-2
alias snd-card-0 snd-hda-intel
alias sound-slot-0 snd-hda-intel
options snd-hda-intel model=hp-m4
options snd-hda-intel enable_msi=1

Make sure they're at the end of the file.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.