Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've been using gnome-shell for the last two months, and I realised that whenever I try to run games like psychonauts or trine2 in fullscreen, the shell's top panel is still visible.

The strange thing is, that does not happen with video players like gnome-mplayer or vlc, or with flash videos (e.g. from youtube).

I'm running Ubuntu 12.10 and Gnome-Shell 3.4.1

Many thanks!

share|improve this question
add comment

2 Answers 2

I've been trying to figure this out as well, and so far the only work around I've found is that you can get rid of the top panel by minimizing any open windows in the background. For instances if you have a web browser open, then start a full screen game like trine2 or minecraft, minimize the browser, then start it.

It should get rid of the top panel.

share|improve this answer
add comment

I first noticed this with chrome full-screen mode, but I also experience it with Trine 2 and now lately, VLC. There is a Gnome Shell Extension that hides the top panel, that's been my solution thus far; setting the extension to not let mouseover show the panel in the case of Trine.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.