Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have Ubuntu 12.04 32 bits and I had been enjoying global menus and HUD since the beginning. However, for some strange reason, I stopped having global menus for most applications and thus no HUD fun anymore. Actually, the only two applications where I continue to have global menus are Thunderbird and Firefox, so not sure if it has something to do with these two...

I've already browsed through some similar reports and already tried the following:

  1. checking if indicator-appmenu was installed.
  2. tried to use Unsettings to switch on and off, with reboots in the middle, global menus.
  3. logged in with a different user to see if it was some configuration of my user.
  4. also checked, using dconf-editor that, com → canonical → indicator → appmenu → menu-mode = "global"

Any hint/help would be appreciated!

share|improve this question
    
This question should instead be filed as a bug report, and as such is off-topic, thanks! Instructions on filing a bug report are here. –  Jorge Castro Jan 1 '13 at 17:41
add comment

closed as off topic by Jorge Castro, fossfreedom Jan 1 '13 at 20:35

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.