Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

All windows work fine but maximized G. Chrome window starts moving whenever I click under title bar without moving the cursor, but I don't want to move the windows, just to focus. Under the title bar is next to the tabs, on the blue part. This is annoying. It goes from maximized to moving windows function, with the cross instead of the pointer, only with single steady click. Using KDE 4.8.4, kubuntu 12.04. Something like this http://code.google.com/p/chromium/issues/detail?id=37013. How to solve this?

share|improve this question

2 Answers 2

One workaroud is to use a chromiumtheme called "oxygenlike" and change som certain window rules specific to Chromium.

In that manner you avoid problems clicking inside the window right away, what happens if you don't use the standard KDE windowing.

The procedure is explained at: http://www.pclinuxos.com/forum/index.php?topic=78303.0

Even beter is to change the option in system settings, window behavoir, window behavior. Select the window actions tab. Whithin the "whitin inactive window" options choose for the left mouse button option "activate and bring to forground" option, but without "pass on click".

I use the dutch version of Kubuntu 10.04 LTS, so the menu/tab/button names can be slightly different in the english version than i translated it.

share|improve this answer
    
Welcome to AskUbuntu! While your link may in theory answer the question, you may want to add the details contained here, in case the link changes. –  Oyibo Oct 28 '12 at 14:54

I experience the same issue with Firefox, pressing the Alt key resolves it, but it's still annoying as I don't know what causes the resize at the first place.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.