Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I changed my desktop environment (I forget exactly how) to remove the gnome panels and instead I'm using xmonad and xmobar and just terminal windows and so on. It seems I'm no longer running in a gnome-session, however, and the GTK themes don't load. If I run the gnome-settings-daemon it fixes this. What's the best way to get the daemon to run on startup so I have the nice themes?

share|improve this question

1 Answer 1

I'm not sure about if this is an efficient way to achieve this.

using crontab, there is a way to run commands on startup

crontab -e
    @reboot gnome-settings-daemon

crontab how to

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.