Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Since upgrading from 11.10 to 12.04, the microblogging and instant messaging entries have reappeared in the messaging menu.

I put symlinks in ~/.config/indicators/messages/applications-blacklist to deactivate empathy evolution gwibber.indicator ubuntuone-control-panel, but this does not seem to have any effect now.

How can I remove these entries? I would like to remove the status entries as well, and keep only Thunderbird information.

share|improve this question

You can use Configuration Editor to disable notifications where this option is available. For example:

  1. To disable Empathy notifications : uncheck /apps/empathy/notifications/notifications_enabled.
  2. To disable Gwibber notifications : uncheck /apps/gwibber/preferences/show_notifications.
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.