Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using Ubuntu 12.04.

Download I used was version 9.5.1 and this was the version:

AdbeRdr9.5.1-1_i386linux_enu.deb

It was downladed from the adobe website and installed it using software centre.

When I hit the tab, there is no text showed. The same in the menus but no text.

share|improve this question
1  
Launch Adobe Reader from a terminal window, and post any output that comes out. It may signal that it's missing a library. –  thirtythreeforty Dec 6 '12 at 5:31
1  
@gh403 There is no output on commandline except - Try dirname --help for more information. –  Kshitiz Sharma Dec 6 '12 at 7:39
add comment

3 Answers

This might be the duplicate of How do I disable the global application menu in Adobe Reader 9?.

Follow the step by theFisher86, and you will be fine.

Adobe Reader 9.5.1 from Canonical Repository doesn't have this issue. If you want to install Adobe Reader on a friend's PC, enable partner repository and install it via

sudo apt-get install acroread

share|improve this answer
    
@mp-ngapyin I tried installing from Canonical repository and it doesn't have this issue. Thanks. –  Kshitiz Sharma Dec 13 '12 at 4:00
add comment

from what I am seeing it seems to be a QT application.

You can set an environment variable to disable the native menu — that could potentially fix your issues:

QT_X11_NO_NATIVE_MENUBAR=1 acroread

https://wiki.ubuntu.com/DesktopExperienceTeam/ApplicationMenu#Kubuntu_Desktop_Installation

Then you can run it from terminal (Ctrl+Alt+T) and see if it has any effect.

How to set the environment variable?

Here is a lengthy description: https://help.ubuntu.com/community/EnvironmentVariables

Edit: More info how to disable global menu: http://www.webupd8.org/2011/03/disable-appmenu-global-menu-in-ubuntu.html

share|improve this answer
add comment

Is your set up 32 bit? If no, I suspect this could be the root cause as that is a 32 bit download you used.

Could you please check to see if there is a conflict? If not installing

ia32-libs

might help. This is a library that allows the smooth running of 32 bit programs on 64 bit installations.

From looking on the launchpad information it seems to be a bit behind things for supporting 64 bit. That said, I have had a working acroread on my 64 bit set up so there will be a way. Can you run through the steps you made for the install in a little more detail?

Also I cannot be sure this will work but in your situation I would try uninstalling and reinstalling via apt as a first thing. This can be done like so

sudo apt-get purge acroread

sudo apt-get install acroread

I use okular instead of acrobat reader -I find it much better. I would recommend using if you have problems that you can't resolve satisfactorily. I believe you can get it from the software centre.

share|improve this answer
1  
Okular doesn't support text highlighting and commenting the way Adobe Reader does. Besides, my question isn't about what's the best PDF reader, but what's the way to properly configure Adobe Reader. –  Kshitiz Sharma Dec 7 '12 at 8:14
    
how have you installed it (i.e. what method did you use)? It would be helpful if you can give some background to the issue. –  Magpie Dec 7 '12 at 8:24
1  
Downloaded AdbeRdr9.5.1-1_i386linux_enu.deb from the adobe website and installed it using software centre. –  Kshitiz Sharma Dec 7 '12 at 9:00
    
@KshitizSharma please see my update above –  Magpie Dec 7 '12 at 18:01
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.