Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

i'm using ubuntu 12.04 (gnome shell) and i just setup the "online accounts" with my gmail. problem is, everytime i reboot my computer, it popups " connection to blablabla@gmail.com has failed".

A friend of mine talked to me in google chat and i got notified, so i guess the only part "broken" is the email. Anything i can do to fix it? would be very nice to receive mail notification there. thanks :)

share|improve this question
add comment

1 Answer

The solution is simple: go to Network settings and turn your proxy settings to none.

share|improve this answer
2  
This answer needs some more information to be useful, such as instructions and screenshots. –  RolandiXor Sep 30 '12 at 20:32
    
I am experiencing this issue and do not have my proxy set to none. –  Allain Lalonde Dec 12 '12 at 22:21
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.