Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After I upgraded my Ubuntu to 12.04 I cant install or update any programs, it keep on giving an error saying Failed to download repository information

I have tried with apt-get in terminal and it also failed .

I have tried solutions in other threads, but it did not resolve my problem.

share|improve this question
    
Try sudo apt-get update –  Mitch Jul 1 '12 at 10:34

1 Answer 1

Have you looked at the answers to this question?

I actually researched which problem I could solve for hours. Then I did yours. I think it took me an hour or so. Then I found my answer. Then I saw a previous answer given to you as I posted mine.I don't know much but it seems like I am on the same page now.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.