Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Sometimes, especially when I open pages that have some kind of multimedia contents, Chrome freezes. It always happens directly after opening a new tab. In contrast to the way Chrome usually has only tabs crashing, the entire windows freezes. If I have multiple separate Chrome windows open, the others keep working. I run Ubuntu 12.04 and Chrome in version 20.0.1132.47 but this has been going on since I last set up my machine around half a year ago. Anyone having the same problems or an idea what could be wrong here? This is what it usually looks like. I just tried opening a youtube link and Chrome freezes

share|improve this question

closed as too localized by Jorge Castro, jokerdino, Mitch, Takkat, hbdgaf Sep 18 '12 at 20:34

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
Have you tried a different browser? –  Mitch Jul 1 '12 at 10:35
1  
I have no issues whatsoever when using Firefox. –  Dragon5689 Jul 1 '12 at 11:34
    
what about Chromium? –  Mateo Jul 1 '12 at 23:45
    
Chromium behaves differently, it doesn't crash completely, but it's so slow you can't work with it and it slows down the entire machine when it's open. –  Dragon5689 Jul 9 '12 at 11:23

1 Answer 1

Sounds like a performance regression to me. Do you happen to have a Nvidia graphics card and use the Nvidia proprietary drivers? If you do it could be related to a similar issue I'm having with Chromium and Chrome on Ubuntu 12.04 at the moment after a Kernel update.

I have posted two bug reports here, take a look and see if that seems to be similar to your situation, if it is you should post a bug reports on the same sites and then the developers will see it and attempt a fix.

https://bugs.launchpad.net/ubuntu/+source/chromium-browser/+bug/1029255

https://code.google.com/p/chromium/issues/detail?id=139099

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.