Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Google-talkplugin is not working for me on Ubuntu 12.04 (Precise) 64-bit, I have reinstalled the system many times to get it to work but still it doesn't.

The problem is not with AppArmor as I have checked it with strace firefox.

Anyone else has it? Do you have any ideas & workarounds? What can I do to help fix it as I couldn't find a Google bug tracker for the plugin?

share|improve this question
    
If it makes you feel better, google-talk has never ever worked for me. If fact, it's unclear, why would Google use flash at all, as that technology is on the way out. –  mikewhatever Jul 1 '12 at 8:14
    
Google-talk was the only nicely working VoIP except Skype before I switched to Precise. –  thermatk Jul 1 '12 at 8:26
    
I have installed Chrome, Linphone from PPA and checked lots of logs and... now Firefox is working badly (I don't know why, it's saying that something disturbs it) but the plugin is working. Mysterious –  thermatk Jul 1 '12 at 8:59
    
I just installed it on my 64-bit Precise and it is working fine without installing any of the above. I'm using it through Chromium. –  To Do Oct 2 '12 at 16:13
add comment

4 Answers

If the google talk plugin is flash based, you may be having problems with the new version of flash.

Not guaranteed to fix your problem, but try disabling the latest version of flash (will default to 11.2 instead).

  • Type about:plugins in the url bar
  • Click details
  • Disable Flash
share|improve this answer
add comment

It works for me in Chrome but I had to enable all plugins: Settings->Privacy->Content Settings->Plugins->Run Automatically. I set this when I want to make a call, then set to to "Click To Play" when browsing the web.

I have not tried Firefox so I can't help you there.

share|improve this answer
    
This did not work for me, even when "Run automatically" was set. –  Mark Stosberg Aug 6 '13 at 0:22
add comment

Try removing cheese if it is instaled. Google-talkplugin should work fine after that.

share|improve this answer
    
I tried disabling 'cheese', and Chromium still set me to the wizard to install the Google talk plugin, even though it was already installed. –  Mark Stosberg Aug 6 '13 at 0:24
add comment

This used to work in Chromium, but I was never able to get it to work in Chromium after I upgraded to 12.10. However, when I installed Chrome it works. I'm not sure why.

You can tell the difference between Chrome and Chromium because of the application icons. Chrome is in colour and Chromium is all shades of blue.

Chromium vs Chrome

Chromium on Left, Chrome on Right


share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.