Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Im an ubuntu noob, I accidentally disabled my trackpad using the Jupiter power management software, but cant seem to be able to re-enable it. Tried rebooting the system to no avail. Any ideas on how to re-enable the trackpad would be useful.

share|improve this question
    
You mean touchpad, on a laptop? Have you tried plugging in a (USB-)mouse? –  Tinellus Jul 1 '12 at 8:00
add comment

1 Answer

I just had the same problem and found out that lucky for us Jupiter uses a single script to do it. Terminal time:

Enter the following script, (which will execute the script that runs when you click on enable/disable touchpad.

sudo /usr/lib/jupiter/scripts/touchpad
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.